C-sar not loading
Incident Report for Cropster
Resolved
This incident has been resolved with systems fully operational.
Posted Oct 11, 2024 - 08:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 11, 2024 - 08:09 UTC
Update
The system is operational but the performance is degraded.
Posted Oct 11, 2024 - 07:35 UTC
Monitoring
The system is back up and the team is monitoring the situation.
Posted Oct 11, 2024 - 07:34 UTC
Identified
C-sar is currently experiencing issues. RI sync is also affected.
We are aware of the problem and working on it.
Posted Oct 11, 2024 - 07:26 UTC
This incident affected: Roasting Intelligence (RI Sync) and Cropster C-sar.