C-sar is experiencing loading issues, RI sync may also be affected
Incident Report for Cropster
Resolved
The application is up and running again. If you are still experiencing issues, please reach out to support@cropster.com.
Posted Dec 04, 2024 - 13:30 UTC
Investigating
We are aware of the performance issues and are investigating.
Posted Dec 04, 2024 - 12:51 UTC
This incident affected: Roasting Intelligence (RI Sync) and Cropster C-sar.